Проблем с екран на лаптоп

Всичко за извъндизайнерският профил на Вашият компютър
User avatar
MaLa_NocHe
Потребител
Потребител
Posts: 839
Joined: Tue Aug 04, 2009 11:26 am
Answers: 20
Location: Русе

Проблем с екран на лаптоп

Post by MaLa_NocHe » Fri May 08, 2015 2:07 pm

Здравейте колеги, отдавна не бях писал, но ми се случи един проблем с лаптопа.


Включвам лаптопа, чува се вентилатора че тръгва за 5-10 секунди и спира, не се чува стартиване на уиндоуса дори и час да го чакам. Екрана не светва нито на лаптопа нито като закача друг монитор към лаптопа. Някой идеи от какво може да е проблема?

Лаптопа е:

Fujitsu Siemens Amilo A1667EX

User avatar
dakata__92
Web-tourist
Web-tourist
Posts: 3359
Joined: Tue Aug 02, 2011 7:24 pm
Answers: 128

Re: Проблем с екран на лаптоп

Post by dakata__92 » Fri May 08, 2015 2:28 pm

MaLa_NocHe wrote:Здравейте колеги, отдавна не бях писал, но ми се случи един проблем с лаптопа.


Включвам лаптопа, чува се вентилатора че тръгва за 5-10 секунди и спира, не се чува стартиване на уиндоуса дори и час да го чакам. Екрана не светва нито на лаптопа нито като закача друг монитор към лаптопа. Някой идеи от какво може да е проблема?

Лаптопа е:

Fujitsu Siemens Amilo A1667EX
Ако е отварян провери дали не си размърдал рамта. Намести платката че на мен така ми се е случвало. Провери и други части да не са се разиграли но основно рамта ако се е разместила и не контактува прави така. Второто за което се сещам е захранването извади батерията и пробвай само на кабел да го стартираш. Ако имаш мултицет и замери напрежението дали е според спецификациите на зарядното тоест около 19 волта някъде. Трето прекъснати жици или нещо изгоряло.

User avatar
MaLa_NocHe
Потребител
Потребител
Posts: 839
Joined: Tue Aug 04, 2009 11:26 am
Answers: 20
Location: Русе

Post by MaLa_NocHe » Fri May 08, 2015 2:31 pm

Батерията колега отдавна е заминала, и само на зарядно го включвам е със сложена батерия де ама тя не функционира отдавна. Рам паметта те съмняа така ли? Защото интересното е че се едно седи на едно място нито тръгва да си стартира windows-a нито нищо и на другия монитор не светва нищо.

Потвърди дали да отварям лаптопа и да бутам платките.

User avatar
dakata__92
Web-tourist
Web-tourist
Posts: 3359
Joined: Tue Aug 02, 2011 7:24 pm
Answers: 128

Post by dakata__92 » Fri May 08, 2015 2:39 pm

MaLa_NocHe wrote:Батерията колега отдавна е заминала, и само на зарядно го включвам е със сложена батерия де ама тя не функционира отдавна. Рам паметта те съмняа така ли? Защото интересното е че се едно седи на едно място нито тръгва да си стартира windows-a нито нищо и на другия монитор не светва нищо.

Потвърди дали да отварям лаптопа и да бутам платките.
Принципно мен тя ме съмнява. Първо бих я побутнал да я понаместя, ако ли не и имам някоя работеща със сигурност бих я сложил за да съм сигурен че не е тя. Но така прави когато тя е проблемна. Другият ти варянт е нещо харда да е изпушил но би трябвало да чуеш вентилатора да върти. Ако той върти и в момента значи започни с рамта и после през харда за всеки случай. От там насетне следва видеокартата често платките на wi-fi или blotooot бъгат по подобен начин и последователно работи.

User avatar
MaLa_NocHe
Потребител
Потребител
Posts: 839
Joined: Tue Aug 04, 2009 11:26 am
Answers: 20
Location: Русе

Post by MaLa_NocHe » Fri May 08, 2015 2:40 pm

Добре, но ме притеснява че вентилатора тръгва като го включа лаптопа за 5-10 секунди и после спира...

User avatar
dakata__92
Web-tourist
Web-tourist
Posts: 3359
Joined: Tue Aug 02, 2011 7:24 pm
Answers: 128

Post by dakata__92 » Fri May 08, 2015 2:44 pm

MaLa_NocHe wrote:Добре, но ме притеснява че вентилатора тръгва като го включа лаптопа за 5-10 секунди и после спира...
Да нормално е ако рамта се бъгне да прави така. На някой си върти но на други просто си имат вътрешна защита и спират подаването на напрежение. Няма смисъл да върти какво ще охлажда когато процесора не обработва нищо и просто системата се гаси.

uphero
Потребител
Потребител
Posts: 788
Joined: Mon Feb 20, 2012 12:26 pm
Answers: 34
Location: Казанлък
Contact:

Post by uphero » Fri May 08, 2015 4:40 pm

dakata__92 wrote:
MaLa_NocHe wrote:Добре, но ме притеснява че вентилатора тръгва като го включа лаптопа за 5-10 секунди и после спира...
Да нормално е ако рамта се бъгне да прави така. На някой си върти но на други просто си имат вътрешна защита и спират подаването на напрежение. Няма смисъл да върти какво ще охлажда когато процесора не обработва нищо и просто системата се гаси.
При мен като се беше разместила рамта пиукаше дразнещо. При колегата няма пиукане?

User avatar
dakata__92
Web-tourist
Web-tourist
Posts: 3359
Joined: Tue Aug 02, 2011 7:24 pm
Answers: 128

Post by dakata__92 » Fri May 08, 2015 4:59 pm

uphero wrote:
dakata__92 wrote:
MaLa_NocHe wrote:Добре, но ме притеснява че вентилатора тръгва като го включа лаптопа за 5-10 секунди и после спира...
Да нормално е ако рамта се бъгне да прави така. На някой си върти но на други просто си имат вътрешна защита и спират подаването на напрежение. Няма смисъл да върти какво ще охлажда когато процесора не обработва нищо и просто системата се гаси.
При мен като се беше разместила рамта пиукаше дразнещо. При колегата няма пиукане?
То издава пиукащ звук но не пречи да се провери дори да няма такъв звук. Реално си иска мултицет да замери стойностите на напрежението има ли няма ли на места. Може да има прекъснат кабел било то на матрицата или някъде някой кондензатор да е изпушил на дъното (той трудно се разбира). Много са варянтите просто трябва да се помъчи да изключи най-явните проблемни точки и после да реши на принципа проба грешка какво е. Ако има друг хард да сложи да замени части и така нататък. :)

User avatar
MaLa_NocHe
Потребител
Потребител
Posts: 839
Joined: Tue Aug 04, 2009 11:26 am
Answers: 20
Location: Русе

Post by MaLa_NocHe » Fri May 08, 2015 5:49 pm

Отворих лаптопа както даката каза изкарах рам-та вкарах я наместих я както трябва, дори извадих батерията малката за паметта и я сложих отново, но уви няма ефект..при мен не пиука, апсолютно никакъв звук нито картина вади.

User avatar
dakata__92
Web-tourist
Web-tourist
Posts: 3359
Joined: Tue Aug 02, 2011 7:24 pm
Answers: 128

Post by dakata__92 » Fri May 08, 2015 5:55 pm

MaLa_NocHe wrote:Отворих лаптопа както даката каза изкарах рам-та вкарах я наместих я както трябва, дори извадих батерията малката за паметта и я сложих отново, но уви няма ефект..при мен не пиука, апсолютно никакъв звук нито картина вади.
Хммм някакви така симпоми да има. Вентилатора казваш се върти 5 минутки. Имаш ли мултицет? Ако имаш замери напреженията на харда и към видеокартата. Не се сещам какво може да води до такъв пад на нещата...

Post Reply